• 10 Vote(s) - 4.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Release MW3 Dedicated server addon
(i'm working togheter with micghost)

server does not boot anymore, sometimes it seems to stuck at map spawing

it throws an expection: EXCEPTION: 0xC0000005 @ 0x636EC2

data.log:
[22:50:34] InitGame: \g_gametype\tdef\g_hardcore\0\gamename\IW5\mapname\mp_plaza2\protocol\104\scr_game_allowkillcam\1\scr_team_fftype\0\shortversion\1.4\sv_allowClientConsole\0\sv_floodProtect\1\sv_hostname\^0[^2M^7I^1C^0]^7Gaming ProMod 1.1\sv_maxclients\10\sv_privateClients\0\sv_privateClientsForClients\0\sv_pure\1\sv_voice\Team Chat
[22:50:38] EXCEPTION: 0xC0000005 @ 0x636EC2
Server does not run and crashes after map loads.
The server also does not load any plugins.


Attached minidump
.zip   MDUMP-2012-01-25-14-05MW3.zip (Size: 24.84 KB / Downloads: 107)
Just noticed that even without the addon server still crashes on map change, I think this is a game bug, nice job Infinity Ward.
(01-25-2012, 23:04)baddie Wrote: (i'm working togheter with micghost)

server does not boot anymore, sometimes it seems to stuck at map spawing

it throws an expection: EXCEPTION: 0xC0000005 @ 0x636EC2

data.log:
[22:50:34] InitGame: \g_gametype\tdef\g_hardcore\0\gamename\IW5\mapname\mp_plaza2\protocol\104\scr_game_allowkillcam\1\scr_team_fftype\0\shortversion\1.4\sv_allowClientConsole\0\sv_floodProtect\1\sv_hostname\^0[^2M^7I^1C^0]^7Gaming ProMod 1.1\sv_maxclients\10\sv_privateClients\0\sv_privateClientsForClients\0\sv_pure\1\sv_voice\Team Chat
[22:50:38] EXCEPTION: 0xC0000005 @ 0x636EC2

That has been fixed it seems, download the newest DLL from http://cod6hmod.itshax.com/mw3_addon/dow...=addon.dll


@everyone For errors, please post in http://www.itsmods.com/forum/Thread-Gene...hread.html now.
[Image: b_560_95_1.png]
Addon updated again after my post...?and it now working fine on win xp with plugins thnx Nukem.... <3
Is not IW, i try wothout addons, it work, try after with addons, when somebody enter in the server it crash, i hope in a fix for this new patch
(01-25-2012, 21:45)Nukem Wrote: Lol sorry, I messed up one of the exports. Redownload the Server Addon.zip again
(I tested it and made sure it worked)

Working great now Nukem, cheers for the speedy release +1
Server still crashes for me after 3-4 maps, here is my console log;

http://pastebin.com/yQtABfT8

I downloaded the complete rar from here and the server did work but when I run the updater it says there is a new version click yes to download, I click yes and it closes it self out..any ideas?

This thread is now closed.
Any questions can be asked on http://www.itsmods.com/forum/Thread-Gene...hread.html
Thank you.
This thread has been moved to the boards archive.
Contact a moderator in case you want to contribute to this thread.


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Release] Windows 8.1 Fix for MW3 Server Addon master131 16 5,728 09-29-2014, 23:08
Last Post: SuperNovaAO
Brick [Release] MW3 Server Administration Addon iRoNinja 5 3,464 11-10-2013, 15:46
Last Post: Casper
Exclamation Help cmdlist, dvarlist server crash Nerus 17 2,244 11-09-2013, 23:54
Last Post: Nerus
  Hosting With Addon obliviron 9 1,855 11-04-2013, 22:13
Last Post: d0h!²
  Our Level Fastfile is Different from the Server. CheeseToast 6 1,528 11-03-2013, 17:52
Last Post: CheeseToast
  Dedicated Server External (public) IP Nerus 3 1,621 11-02-2013, 14:16
Last Post: Casper
  MW3 Server Version superg1973 7 5,445 10-28-2013, 01:15
Last Post: kotyra972
  Help how to turn off map in dedicated server pero123 8 1,181 10-15-2013, 19:00
Last Post: Nekochan
  Issue with server addon and NAT dimitrifrom31 3 963 10-08-2013, 18:11
Last Post: iRoNinja
  [Release] CS addon for MW2(Sounds,show damage) Fl0w_.JACKDAN 1 1,362 09-29-2013, 19:46
Last Post: Nekochan

Forum Jump:


Users browsing this thread: 1 Guest(s)