• 6 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
General Help Thread
(02-13-2012, 00:44)5niper Wrote:
(02-12-2012, 19:39)Nukem Wrote: @yamraj
Not helpful at all, please read the main post.

@5niper
Fixed.

@kab

(02-12-2012, 19:29)mcs2006 Wrote: My Server dont Start. System is Debian Squezze with wine.

Code:
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.VC90.CRT"
err:module:import_dll Library MSVCR90.dll (which is needed by L"Z:\\home\\*******3\\server\\mw3_***\\load.dll") not found
err:module:import_dll Library load.dll (which is needed by L"Z:\\home\\*******3\\server\\mw3_***\\iw5mp_server.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"Z:\\home\\*******3\\server\\mw3_***\\iw5mp_server.exe" failed, status c0000135

You're missing the Visual Studio 2008 and/or 2010 redists, you need to download them.

Required:
  • .NET 3 (dotnet30)
    Visual Studio 2008 Redist (vcrun2008)
    Visual Studio 2010 Redist (for plugins) (vcrun2010)

@5niper...

Sorry Nukem, server won't start.
Looks like Add On file linked to download is from Feb 11th (older version).

Huh

Nukem, can you please put version of addon in the README.TXT within your updates, would make it easier to confirm that the latest version has been downloaded... Thnaks. ;_)
  Reply
(02-13-2012, 02:36)KrisiS Wrote:
(02-13-2012, 00:44)5niper Wrote:
(02-12-2012, 19:39)Nukem Wrote: @yamraj
Not helpful at all, please read the main post.

@5niper
Fixed.

@kab

(02-12-2012, 19:29)mcs2006 Wrote: My Server dont Start. System is Debian Squezze with wine.

Code:
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.VC90.CRT"
err:module:import_dll Library MSVCR90.dll (which is needed by L"Z:\\home\\*******3\\server\\mw3_***\\load.dll") not found
err:module:import_dll Library load.dll (which is needed by L"Z:\\home\\*******3\\server\\mw3_***\\iw5mp_server.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"Z:\\home\\*******3\\server\\mw3_***\\iw5mp_server.exe" failed, status c0000135

You're missing the Visual Studio 2008 and/or 2010 redists, you need to download them.

Required:
  • .NET 3 (dotnet30)
    Visual Studio 2008 Redist (vcrun2008)
    Visual Studio 2010 Redist (for plugins) (vcrun2010)

@5niper...

Sorry Nukem, server won't start.
Looks like Add On file linked to download is from Feb 11th (older version).

Huh

Nukem, can you please put version of addon in the README.TXT within your updates, would make it easier to confirm that the latest version has been downloaded... Thnaks. ;_)

or just release hardcopy on the site.. pls thx. with updated d3d9.dll Wink
  Reply
(02-12-2012, 19:53)zxz0O0 Wrote: Do you have SpecsFix=0 in sv_config.ini?
yes...but i changed it to 1 and still 50% before update it waz like 5-10% of cpu usage.

  Reply
Small question about timed messages, how many lines/characters can u add? Can u add different times between messages? How come it sometimes doesn't work at all?
Main reason for this is cause it seems the timed messages on our server work randomly sometimes they do but usually they don't Sad
  Reply
Hello, guys.

When I try to start server with server addon installed I get next error (see screenshot):
[Image: mw3error.jpg]

When I remove d3d9.dll server works fine but witout mod.

OS Windows 2008.

It seems that we dont have .net 3 and vs 2008 & 2010 installed. Didn't find any info in official thread about this requirements. Will it work with net 3.5?
  Reply
Iv'e downloaded the new Addon (2-12-2012: V1.254 ) from here:
http://cod6hmod.itshax.com/mw3_addon/

When I try to boot my server, I get this error within the data.log

[12:23:07] EXCEPTION: 0xC0000005 at address 0x51B8B7


I hope that can be of some help.
Their is no console.log being created.
  Reply
My problem was solved with installation of 3.5.1 .NET integrated in WS 2008. Server works, but is it still required to install VS 2008 and 2010?
  Reply
(02-13-2012, 14:35)megaextralight Wrote: My problem was solved with installation of 3.5.1 .NET integrated in WS 2008. Server works, but is it still required to install VS 2008 and 2010?

From what I understand, it requires VS 2010 redists in order to run the plugins.
Best to wait for Nukem or someone else to tell you for certain.
  Reply
I highly recommend to put that information in main Server Addont topic into requirements.
  Reply
Question 
Code:
WIN_OUT_OF_MEM_BODY
"Out of memory error. You are probably low on hard disk space."

This nasty error occurs several times a day using the Nukem addon.
Without it - no.
Can anyone come across. What could be the reason?
XP SP3 x86, 2 GB RAM, 4 GB pagefile, 5 GB free on server drive.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)