• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow site
#1
Quote:Dear SuperNovaAO,

We have received feedback from our networking department that the router
on your network received a denial of service attack causing the packet
loss/connectivity problems.

As the source of the problem has dissolved, the connectivity should
return to normal in the next hour, if it doesn't don't hesitate to contact.

Kind regards,

LeaseWeb dude
LeaseWeb - Technical Support

After 3 days of sending mails.
Some guy DoS'ing a router. Killing lots of sites for only a small percentage (because they only killed one router that lead to this (and many other) sites instead of all of them).

Fail skiddy is fail.
  Reply
#2
Wasn't this because you converted database to login.php ?
[Image: lQDUjba.jpg]
  Reply
#3
oh jesus, always these wannabe skids running their one click tools to "pwn".
  Reply
#4
So, it appeared to be 503 most of the time.

Service Unavailable is often caused by DDoS, DoS, or other types of
packet attacks.

If it was a php time out error (login.php) you would be seeing different errors.

Also, tracing to the hostname is fucked up.

Sorry, but its true, wtf are you still with this hosting company?
crAyon makes no warranty with respect to documents or other information available from this place, assumes no legal liability or responsibility whatsoever for the accuracy, completeness, or usefulness of any such information, and does not represent that its use would not infringe privately owned rights. crAyon disclaims all warranties, express and implied, including the warranties of merchantability and fitness for a particular purpose.
  Reply
#5
(02-06-2012, 10:00)deadcrayon Wrote: Sorry, but its true, wtf are you still with this hosting company?

because this is the first problem I ever had with them and hardly anyone was affected by it. Fixed now btw
[-] The following 1 user says Thank You to SuperNovaAO for this post:
  • crAyon
  Reply
#6
looks good
  Reply
#7
(02-06-2012, 12:13)SuperNovaAO Wrote:
(02-06-2012, 10:00)deadcrayon Wrote: Sorry, but its true, wtf are you still with this hosting company?

because this is the first problem I ever had with them and hardly anyone was affected by it. Fixed now btw

You sure?
crAyon makes no warranty with respect to documents or other information available from this place, assumes no legal liability or responsibility whatsoever for the accuracy, completeness, or usefulness of any such information, and does not represent that its use would not infringe privately owned rights. crAyon disclaims all warranties, express and implied, including the warranties of merchantability and fitness for a particular purpose.
  Reply
#8
(02-06-2012, 19:32)deadcrayon Wrote:
(02-06-2012, 12:13)SuperNovaAO Wrote:
(02-06-2012, 10:00)deadcrayon Wrote: Sorry, but its true, wtf are you still with this hosting company?

because this is the first problem I ever had with them and hardly anyone was affected by it. Fixed now btw

You sure?

Yes, name one other problem I blamed them for?
  Reply
#9
the shoutbox is still laggy sometimes. "cant perform shout" then i need to refresh the site.
probably again ddos
  Reply
#10
CloudFlare error 2/5 times loading.

ItsLag still.

You know its laggy when its got a nick name. Big Grin
crAyon makes no warranty with respect to documents or other information available from this place, assumes no legal liability or responsibility whatsoever for the accuracy, completeness, or usefulness of any such information, and does not represent that its use would not infringe privately owned rights. crAyon disclaims all warranties, express and implied, including the warranties of merchantability and fitness for a particular purpose.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  sync y u so slow Arteq 13 1,071 02-22-2013, 12:46
Last Post: JariZ
  [News] [LATES] Horrible site gateboy160 1 359 12-11-2012, 21:52
Last Post: surtek
Exclamation No site change after 12 rounds... Bug or wrong settings? ChrisPiHD 1 547 09-21-2012, 18:16
Last Post: estebespt
  [Request] Rapid/Slow Fire sio 11 1,525 03-16-2012, 18:57
Last Post: yamraj
  Fix the damn site Pozzuh 4 761 03-01-2012, 08:15
Last Post: Pozzuh
  New site launched SuperNovaAO 8 2,480 02-08-2012, 01:53
Last Post: SuperNovaAO
  [Tutorial] A very nice site for C# beginners kokole 2 1,190 02-05-2012, 02:52
Last Post: iAegle
  FIX THE FUCKING SITE Pozzuh 5 1,138 02-04-2012, 17:31
Last Post: 4FunPlayin
  Help My pc is loading very slow floni 4 886 11-17-2011, 18:12
Last Post: floni
  [Request] New Mod-Slow Motion ??????? minimagpie 9 1,205 11-08-2011, 18:10
Last Post: OrangePL

Forum Jump:


Users browsing this thread: 1 Guest(s)