• 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Release IPAK extractor (+ library and source) V2.60
#51
Made a little update, V2.51 released, I just realized that my dds dont work for sagethumbs, fixed now.
[-] The following 2 users say Thank You to kokole for this post:
  • DidUknowiPwn, raminr63
  Reply
#52
Thanks
guys good work and also @kokole i love your nice works but i think without packer (or injector to ipak ) this hard work not useful so maybe need someone work on packer to make this project perfect.
  Reply
#53
@Awk34 That's beautiful hahahah
  Reply
#54
Version 2.60 released, i've updated the IWI and DDS conversion functions to my last version, fixed a bug related about volume maps, merged the dll files in the main executable and added a donate button. If you like my work, you could donate by clicking that button Smile
  Reply
#55
(04-02-2013, 01:27)CryLifeX Wrote: why i cant use your programms always there is "this application has failed to start because the side configuration is invalid."

can anyone Help me??

Try to search in google "this application has failed to start because the side configuration is invalid".
  Reply
#56
Without the quotes goddamnit, search this: this application has failed to start because the side configuration is inv​alid
  Reply
#57
Mouahahahah
I didn't know that website...
Very nice idea Wink
  Reply
#58
(04-02-2013, 15:05)xfx Wrote:
(04-02-2013, 14:53)CryLifeX Wrote:
(04-02-2013, 06:52)kokole Wrote:
(04-02-2013, 01:27)CryLifeX Wrote: why i cant use your programms always there is "this application has failed to start because the side configuration is invalid."

can anyone Help me??

Try to search in google "this application has failed to start because the side configuration is invalid".

nothing found dude Sad
i have try some things but the error come everytime

http://lmgtfy.com/?q=%22this+application...invalid%22

That doesn't work
[Image: MaEIQ.png]
  Reply
#59
I keep getting an ERROR CODE -15 GetLastError(): 0
I ran it as admin, and just simply double clicking it. Also tried to use a few different files, same error code.
  Reply
#60
(04-03-2013, 23:56)scruffy120 Wrote: I keep getting an ERROR CODE -15 GetLastError(): 0
I ran it as admin, and just simply double clicking it. Also tried to use a few different files, same error code.

ERROR_WRONG_IDENTIFIER. This is for PC only.
[-] The following 1 user says Thank You to kokole for this post:
  • scruffy120
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)