• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Release EasyCaptu.re
#11
Going left isn't possible, haha, I've been planning on adding that but it's pretty hard.
Also I already told you (during the alpha), you are the only person with this problem and it's because you do not have a handler for the HTTP protocol. Could you try hitting Windows+R and typing a url?

@Pozzuh Yes, It's not secret information or anything, it's just a URL that when you follow it, enables you to edit and delete the capture.
  Reply
#12
Did you really tell me that before? Can't remember lol.

It just opens the link in Chrome when I use the run window. Must be a Windows 8 thing.
[Image: MaEIQ.png]
  Reply
#13
Interesting, I tested in win8 but did not have such problems. It's weird that you can win+r it, but once called from process.start, doesn't work
I'll try to look up some information on this.

Edit: turns out it's a known bug in .NET
http://stackoverflow.com/questions/12206...ternatives

Will add in next update.
  Reply
#14
[Image: ee5a345bc37fdff4d0e19fda9c424d86.png]
[Image: MaEIQ.png]
  Reply
#15
http://code.google.com/p/easycapture/iss...tail?id=16

@Pozzuh Only happens when running under elevated permissions (run as admin) which easycapture requires by default.
Try going to your debug folder and running as admin.
  Reply
#16
Thanks JariZ - sure this will come in handy!~

(even though I have the old version already)
crAyon makes no warranty with respect to documents or other information available from this place, assumes no legal liability or responsibility whatsoever for the accuracy, completeness, or usefulness of any such information, and does not represent that its use would not infringe privately owned rights. crAyon disclaims all warranties, express and implied, including the warranties of merchantability and fitness for a particular purpose.
[-] The following 1 user says Thank You to crAyon for this post:
  • JariZ
  Reply
#17
@crAyon old version's buggy, has less features, and overall sucks. I encourage you to update Tongue

also check out the credits
[-] The following 1 user says Thank You to JariZ for this post:
  • crAyon
  Reply
#18
(11-19-2012, 14:50)JariZ Wrote: http://code.google.com/p/easycapture/iss...tail?id=16

@Pozzuh Only happens when running under elevated permissions (run as admin) which easycapture requires by default.
Try going to your debug folder and running as admin.

Confirmed.

Edit: the fix posted in the stack overflow thread works..

Code:
var startInfo = new ProcessStartInfo("explorer.exe", url);
Process.Start(startInfo);
[Image: MaEIQ.png]
[-] The following 1 user says Thank You to Pozzuh for this post:
  • JariZ
  Reply
#19
Working on it!
[-] The following 1 user says Thank You to JariZ for this post:
  • Pozzuh
  Reply
#20
Would be pretty cool if you could add a save-to-disk feature too. (Both upload to easycaptu.re and save to disk at the same time, too.)
[Image: MaEIQ.png]
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)