• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Release Custom Weapon Pack #1
#11
please write, and how it set?
  Reply
#12
Tested the deagle, says 'viewmodel_Deserteagle_mp1' is missing from xmodelparts.
This causes it not to work.
[Image: enjin-103434-13169654251028747231-blue.png]
  Reply
#13
(03-01-2012, 19:02)frozenliquid Wrote: Tested the deagle, says 'viewmodel_Deserteagle_mp1' is missing from xmodelparts.
This causes it not to work.

that's works great. i tested it before releasing
C++/Obj-C developer. Neko engine wip
Steam: Click
  Reply
#14
hmmh... then i got no idea why it asks for xmodelparts and surfs ;/ w/e ;l
[Image: enjin-103434-13169654251028747231-blue.png]
  Reply
#15
what do i do after i have it in my rar file someone please help
  Reply
#16
New pack, please!
[-] The following 1 user says Thank You to Lemon for this post:
  • Cyborgking
  Reply
#17
havent looked at the download but if people are getting them errors its coz he forgot to add one of them ,ie if you add a xmodelpart file but dont add the surf file then linker will cry vice verca , u must have the xmodel the xmodelpart & xmodelsurfs, other wise remove the part/surfs and only leave the xmodel , @Se7en you will not get the errors coz you have all the files in your raw folder, simple Smile
  Reply
#18
I am getting errors to with Deagle Win1200 and another weapon and when i load the mod i get all weapon_default_mp 's
Black Ops Mods:

RPG(rocket launcher) mod
Get the Specials

Old aliasses:

eliteCVDelite
CVD

  Reply
#19
WTF!!!! I CANT GET WEAPONS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!AngryAngryAngryAngryU JELLY?U JELLY?U JELLY?U JELLY?U JELLY?Me Gustaegusta:Me GustaLOLLOLLOLLOLLOL:dumb
  Reply
#20
(03-30-2012, 21:51)jussiseppo53 Wrote: WTF!!!! I CANT GET WEAPONS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!Angry

me 2 Dumb Bitch
Black Ops Mods:

RPG(rocket launcher) mod
Get the Specials

Old aliasses:

eliteCVDelite
CVD

  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)