• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please somebody help :(
#1
Today the patch came out but I still lag like F*CK


I thought I had a good PC

I tried everyting, some tweaks in the config_mp,,

my PC specs:

RAM 4GB
Processor: AMD phantom X4 920 Processor 2.80 GHz
Vidcard: ATI Radeon HD 4800 series


any tip is welcome
--
  Reply
#2
Try low ping servers adjust setting resolution etc.
  Reply
#3
resolution does shit performance wise.....
  Reply
#4
actually , CSS runs way faster in 640x480 resolution compared to the other ones.
[Image: steam_statimage.php?p=mmaits&s=01d]
Ranavalona Wrote:
roobarb_pie Wrote:I would, but I can't FAP for an hour. Any more than 20 mins and i collapse from exhaustion

Lightweight.
  Reply
#5
Thats funny this is what i got!


Processor
CPU_Name: Intel® Core™ i7 CPU 920 @ 2.67GHz Over clocked to 3.95GHz
CPU_Manufacturer: GenuineIntel
CPU_Caption: Intel64 Family 6 Model 26 Stepping 5
CPU_Version:
CPU_ProcessorId: BFEBFBFF000106A5
CPU_CurrentClockSpeed: 2668MHz
CPU_AddressWidth: 64Bits
CPU_DataWidth: 64Bits
CPU_SocketDesignation: CPU 1


Memory Module (3)
Mem_Capacity: 2048MB
Mem_BankLabel: DIMM #1
Mem_Type: DDR3
Mem_Bandwidth: PC3-12800 (1600 MHz)
Mem_Frequency: 1604MHz

BIOS_Manufacturer: Alienware
BIOS_Name: Network:MBA v11.0.14 Slot 0400
BIOS_Version1: A09

Video_Caption: (2) NVIDIA GeForce GTS 240
Video_AdapterRAM: 2048MB
Video_DriverVersion: 8.15.11.8627 drivers was updated



My server ISP

http://img824.imageshack.us/img824/301/1015958632.png







  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)