Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Mw2 Liberation Error
#1
Exclamation 
Ok so no one on any gaming forum can help me. I'm hoping you guys would.
I've been using mw2_liberation for a while now, no problems since a few weeks ago.
I tried to launch Liberation with administrative rights, like I used to do every time.
But now i've been getting this error wich sais the following "Error! This program must run under an account with administartive priviliges! If you have windows vista or 7, please right-click the executable and 'Run as administrator' "
I have tried the following :
-Deleting and redownloading Mw2 liberation
-Turning Off AV
-Turning Off FW
-Turning Off UAC
-Running both steam as liberations as admin.
-Downloaded newest version
-Didn't download any software that has any relation to this program or what so ever.
But none of these mentioned above work.
My operating system is windows vista 64bit.
Hope someone here can help me.
Tanks.
Picture:
[Image: mw2libproblem.jpg]
Reply

#2
moved to mw2 section
Reply

#3
try running in compatibility mode?
[Image: m9ljxv.jpg]
Reply

#4
(11-29-2011, 09:16)skata3000 Wrote: try running in compatibility mode?

Tried that, no results.
Reply

#5
you are starting it from C: ?
if not try it, if yes try to start if from another partition
Reply

#6
If you have vista, you don't have to run it as admin, it does automatically in admin rights normally.
And don't use the first version. Maybe take 1.01--> it always worked for me...
Reply

#7
(11-29-2011, 19:17)d0h! Wrote: you are starting it from C: ?
if not try it, if yes try to start if from another partition

I used to launch it from C: . I've tried launching it trough D: now, still same error.
(11-29-2011, 19:51)_Smile_Man_ Wrote: If you have vista, you don't have to run it as admin, it does automatically in admin rights normally.
And don't use the first version. Maybe take 1.01--> it always worked for me...

Isn't the 1.1 update detected?
Because this error just randomly happened.
Reply

#8
All MW2 liberations are detected...
But i'm never banned before, and I've always used lib v1,01
Reply

#9
(11-29-2011, 20:35)_Smile_Man_ Wrote: All MW2 liberations are detected...
But i'm never banned before, and I've always used lib v1,01

Hmm yeah, you can't download it anymore from trusted websites anymore can you, i might try v1.1
Reply

#10
I've posted it a long time ago. Here
Scroll to post 47
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  Help error when run mod mr.apple 9 6,112 09-24-2013, 21:49
Last Post: Nekochan
  Help COD mw3 Error Couln't load image 3_cursor3:s Paylgs 2 13,560 07-18-2013, 18:46
Last Post: Nekochan
  Help Liberation Problem Yamato 27 23,452 07-17-2013, 19:54
Last Post: feature
  Mod Error! help please Brandeeno 2 3,781 07-11-2013, 21:06
Last Post: Brandeeno
  Help xkmod error Domino29 2 4,192 07-11-2013, 20:07
Last Post: Brandeeno
  Help mw3 addon error [HARD] Tony. 2 4,134 06-08-2013, 00:32
Last Post: master131
  [Release] MW2 Liberation 1.06 Massefect 131 265,357 05-23-2013, 17:24
Last Post: dsa10
  Help Freaking weird error when starting server!!!! Misterio 5 4,472 04-23-2013, 01:47
Last Post: Misterio
  d3d9 error magnuze 3 4,019 04-09-2013, 14:26
Last Post: NyZzE
  Help Server Script Compile Error when loading ExtremeBunkerMaker lolmoon 3 3,655 04-09-2013, 03:11
Last Post: lolmoon

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum Powered By MyBB, Theme by © 2002-2024 Melroy van den Berg.