• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Help me pls pls
as a means to help put plugins on my server and addons not tragva not even show me that I help addons
If you can give me a link to download addons
Here are the pictures
[Image: 5182547P.png]
[Image: 5182548l.png]
And I'm teknogods
(07-11-2012, 19:49)zxz0O0 Wrote: I also planned to include support for TeknoMW3 but sadly most functions changed from 1.4 to 1.5+ so versions < 1.5 are not supported.
No Teknogod support
gooby pls
This thread has been moved to the boards archive.
Contact a moderator in case you want to contribute to this thread.

Forum Jump:

Users browsing this thread: 1 Guest(s)