Full Version: Mods on Private match/combat training
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've tried to browse every section of this forum before posting in this thread and I wasn't able to find any topic relevant to my question. Basically, I want to test them mods on a private match... I save them up in the /mods directory, under mp_test1/maps/mp/gametypes/mp_test1_rank.gsc

The mod loads fine on the menu (Yellow mod loaded, top right corner) but doesn't seem to load once in-game. I've tested many things like text, weapon swapping, etc. upon player spawn and nothing happens. Tried the implemented mods (HnS or Jugg) and also the unofficial mods (RTD, PTK, FT, etc.). None of them work, same thing for combat training and private match. I've set sv_vac to 0 (even though that's only for itsloader) and still get the same problem...

Any clues anyone?
it shouldn't be mp_test1/maps/mp/gametypes/mp_test1_rank.gsc
it should be
The problem is there for all mods, not only my test mods. But thanks for clearing that out, I'm going to change it right now!
not every mod works in private match and/or on unranked.

this one works in private match either
I see! Thanks for clearing that out... I guess there are more than 1 reason why some mods can't work in private match?
there are just a few little differences, like what kind of dvars are used etc...
most mods here are made to run on an unranked server, a few got two attachments, one for private match and one for the server.