• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Release] IWI DDS Fast Converter V1.40
I'm trying to run it on Windows XP SP3. Works fine.
MSVCR80.dll/MSVCP80.dll/MSVCM80.dll is a part of vcrun2005 and vcrun2005sp1 (from wine forum). This libs does not support Windows 7 x64 system's (from MS site here http://www.microsoft.com/en-us/download/...px?id=3387).
How Can I fix : Error Fatal -13?
I am having a problem getting it to start. This is my error message http://prntscr.com/4bfya8 idk why im getting it but its a little annoying lol

(10-29-2013, 15:37)Jeriii Wrote: Drag and dropped,
Game : MW2
File : weapon_cheytac_new_col.iwi
got error : The application has failed to start because its side-by-side configuration is incorrect. Please see the application even log or use the command-linesystrace.exe tool for more detail.


I got the same error man dont feel left out lol
Hey I have only the fatal error -13 But the file size is low only 128kb idk what can I do now. Sad
Helped me make custom sights Smile
I can't convert fxt_light_phosphorous.iwi with no iwi to dds converter please help
How to save cardtitle_flag_philippines (MW3 file iw_00) using nvidia dds plugin? Which options to select DXT5 or DXT3 with generate MIP maps or NO mip maps?Because IWIviewer showing the format of this file in RGBA8.So which options to select,as im trying to make custom title.Please help me out.
I have no idea if this is still being monitored.

In any case, the fast IWI DDS converter would be a godsend for making higher res textures for MW2.
However, it shows up with a -13 fatal error every single time, even on unedited camouflage files of 11kb size.
I don't know what I'm doing wrong. Am I missing a .dll plugin or something?

I hope someone can help me.

EDIT: running the tool in windows xp sp3 compaitibility mode fixed it.
Hey I've been using your fast converter for so long now and loved it since I picked it up. But recently I've been getting "Fatal Errors -13" I'm not sure what is going on I haven't changed my process so I'm 100% sure its not my end that's causing this issue please help.

Forum Jump:

Users browsing this thread: 1 Guest(s)